Aide pour utilisateurs Mac

La dernière version de Scorch demande d'avoir une configuration OSX 10.2.8 ou supérieure. Si votre OS est plus vieux que cela, veuillez vous rendre sur le site de Sibelius afin d'avoir la version de Scorch la plus appropriée à votre configuration.

Veuillez noter qu'Internet Explorer pour Mac n'est pas supporté par Sibelius.